Author - Graham May

Are your backups really working? How can you protect your business against loss of data?

Don’t ASSUME it’s working

TEST

Your Data Backup System

We check your backups and store your backups off-site

EVERY DAY

There have been many painful stories about managers who were under the impression that their backups were working, and then one day they learn the hard way about the truth. One day there is an incident and management discovers they have no backups or that some data is missing from their backups.

What are the risks?

The traditional risks were hardware failure, building damage (lightning/fire/flood/theft/vandalism) and human error.

Ransomware, cybercrime/hacking – What is the impact on backup strategy?

The level of risk has increased greatly in recent years with the growing trend of cybercrime, hacking, encryption and ransomware.

It is more important than ever to have your backup off-site in a secure data centre.

If your business is held to ransom by criminals, your best protection by far, is to know you can restore your data from backup. Never give in to the criminals. You need to be 100% certain your data backups include 100% of your data and are working correctly.

We take backups seriously. Backups are our most important responsibility to our clients

Are you certain your backups are working? Are your backups taken off-site every day? We can conduct an independent test of your backups.

We can offer you a secure managed backup protection service (including off-site cloud storage). Your backups will be verified every day. We give you peace of mind and confidence that your data is safe every day.

Read more...

Our new ticketing system is live

We recently changed our internal ticketing system to ensure we can provide better support for our clients.

In addition, it provides our clients the ability to manage their own tickets i.e. create, update or close.

Here is the link to the portal: https://ww6.autotask.net/clientportal/Login.aspx?ci=701602

If you can’t login, contact our friendly staff to arrange access: +61 3 9320 0000 or support@commmunicat.com.au

Read more...

How to Configure Out Of Office (OOO) via Exchange PowerShell

How to Configure Out Of Office (OOO) via Exchange PowerShell

Sometimes an end user goes on unexpected leave and the administrator needs to turn on their Out of office for them.

This can be simply done via the exchange powershell command. In addition, you can turn off a users out of office using exchange powershell as well.

Setting Up out of office message by Exchange PowerShell

Set-MailboxAutoReplyConfiguration -identity “name@test.com”  –ExternalMessage “Thanks for your mail. I am out of office and do not have access to mails. If your matter is urgent, please send an email to support@test.com” -InternalMessage “Thanks for your mail. I am out of office and do not have access to mails. If your matter is urgent, please send an email to support@test.com

Enabling Out Of Office using Exchange PowerShell

Set-MailboxAutoReplyConfiguration “name@test.com” –AutoReplyState Enabled

Removing Out Of Office using Exchange PowerShell

Set-MailboxAutoReplyConfiguration “name@test.com” –AutoReplyState Disabled –ExternalMessage $null –InternalMessage $null

Check Out Of State for a User

You can also utilize Get-MailboxAutoReplyConfiguration -Identity “name@test.com” to check the OOO that has been setup.

Read more...

Optus 3G Configuration Example for Cisco 887 Modem

Optus 3G Configuration Example for Cisco 887 Modem

If you need to configure a Cisco 887 to use a 3G sim, we have created a sample working configuration below.

Set your profile 1st

You may need to change the APN from yesbusinessip to the one Optus supplies

cellular 0 gsm profile create 1 yesbusinessip chap optus optus ipv4
cellular 0 gsm prl-region 3
cellular 0 gsm band auto-band

 

Router Configuration
[conf t] version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname router
!
boot-start-marker
boot-end-marker
!
security authentication failure rate 3 log
security passwords min-length 6
logging buffered 51200 warnings
logging console critical
!
aaa new-model
!
aaa authorization exec local_authorisation local
!
aaa session-id common
clock timezone AEST 10 0
clock summer-time AEST recurring 1 Sun Oct 2:00 3 Sun Apr 3:00
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
chat-script cellinternet “” “AT!SCACT=1,1” TIMEOUT 60 “OK”
!
controller Cellular 0
!
ip ssh time-out 60
ip ssh authentication-retries 2
ip ssh version 2
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface FastEthernet4
no ip address
shutdown
duplex auto
speed auto
!
interface Cellular0
description 3G SIM Slot 0
ip address negotiated
ip nat outside
ip virtual-reassembly in
encapsulation slip
dialer in-band
dialer idle-timeout 300
dialer string optus
dialer string cellinternet
dialer-group 1
async mode interactive
!
interface Vlan1
ip address 192.168.100.101 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
ip forward-protocol nd
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip nat inside source list 23 interface Cellular0 overload
ip route 0.0.0.0 0.0.0.0 Cellular0
!
access-list 10 permit 192.168.100.0 0.0.0.255
access-list 23 permit 192.168.100.0 0.0.0.255
dialer-list 1 protocol ip permit
!
control-plane
!
line con 0
no modem enable
line aux 0
line 3
exec-timeout 0 0
script dialer cellinternet
modem InOut
no exec
transport input all
rxspeed 21600000
txspeed 5760000
line vty 0 4
access-class 23 in
privilege level 15
transport input ssh
!
end

Read more...

Cryptowall 3.0 attacking Australian businesses: Alert Priority High

Cryptowall 3.0 attacking Australian businesses
A new variant of the ransomware known as Cryptowall is believed to be attacking Australian businesses. Attacks using Cryptowall 3.0 encrypt your files, and the malicious individuals behind the malware demand payment for the key that enables you to decrypt the files. These payments can range from a few hundred dollars to more than $10,000.

Cryptowall 3.0 uses an exploit kit capable of attacking vulnerabilities in Adobe Reader, Adobe Flash, Internet Explorer, Java, and Silverlight. Most computers run at least one of these programs.

CryptoWall 3.0 arrives via spammed emails. Please advise your staff accordingly and if they receive a suspicious email, they should not open any attachments. They should contact our helpdesk to assess if it is a valid attachment or not. Support calls are covered for our clients on the Net2 program.

Based on feedback from the Smart Protection Network, the region most affected by CryptoWall 3.0 is Australia/New Zealand, followed by North America and Europe.

Read more...

Exchange 2013 DAG – Install cumulative update (unattended)

This article gives basic steps to install cumulative update in an Exchange 2013 DAG environment
Exchange 2013
Please ensure you have a backup of your Exchange server before doing this

Download and extract the cumulative update

Open CMD prompt (make sure you run as administrator) and run these commands from the extracted directory

Setup.exe /prepareSchema /IAcceptExchangeServerLicenseTerms
Setup.exe /prepareAD /IAcceptExchangeServerLicenseTerms
Setup.exe /prepareDomain /IAcceptExchangeServerLicenseTerms

 

Put 1st DAG server into maintenance mode (use exchange powershell)

$server = $ENV:ComputerName
Set-ServerComponentState $server -Component HubTransport -State Draining -Requester Maintenance
Redirect-Message -Server $server -Target nameof2ndserver
Suspend-ClusterNode $server
Set-MailboxServer $server -DatabaseCopyActivationDisabledAndMoveNow $True
Set-MailboxServer $server -DatabaseCopyAutoActivationPolicy Blocked
Set-ServerComponentState $server -Component ServerWideOffline -State Inactive -Requester Maintenance

Close exchange powershell and open CMD prompt (as administrator user)

Setup.exe /mode:upgrade /IAcceptExchangeServerLicenseTerms

When finished, open exchange powershell and take server out of maintenance mode

$server = $ENV:ComputerName
Set-ServerComponentState $server -Component ServerWideOffline -State Active -Requester Maintenance
Resume-ClusterNode $server
Set-MailboxServer $server -DatabaseCopyActivationDisabledAndMoveNow $False
Set-MailboxServer $server -DatabaseCopyAutoActivationPolicy Unrestricted
Set-ServerComponentState $server -Component HubTransport -State Active -Requester Maintenance
Restart-Service MSExchangeTransport
Restart-Service MSExchangeFrontEndTransport

Then run the same process on the other Exchange DAG server

Read more...

Net2 upgrades it’s MSP monitoring and remediation software

We have upgraded to the new version of N-Central, our remote monitoring and remediation software.

We will be able to deliver improved services for our Clients. A lot of these features are in already in place and working for our existing clients.

If you are finding your existing IT provider can’t deliver, call us now: +61 3 9320 0000

Read the N-Able press release below:

Source: http://blogs.n-able.com/n-central-10-our-biggest-platform-release-in-company-history-is-here/

Read more...

Internet of hackable things: wired world wide open to new age of cyber crime

Internet security is more important than ever before. Read Mark White’s article in the The Sydney Morning Herald:

http://www.smh.com.au/technology/sci-tech/internet-of-hackable-things-wired-world-wide-open-to-new-age-of-cyber-crime-20150523-gh7c3q.html

“We’ve wired the world but failed to secure it. ”

Marc Goodman, security consultant.

 

Read more...