Knowledge Base

How to make your passwords simple and safe

Implementing an effective password policy can make the difference between protecting your data secure and having your personal information stolen. This article will help you to protect yourself against criminals.

Tips

  • Choose passwords that are complex and/or long. The longer your passwords, the longer it will take the criminals to “crack” them.  Password length is more important than password complexity.
  • Use different passwords on different systems and logins.  Never use the same password for your office network, Facebook, LinkedIn, Banking, etc.
  • Make sure your passwords are difficult to guess and that clues are not available on social media or other public sources, e.g. do not set passwords that include your birthdate, pet’s name, vehicle details, etc..
  • Make sure your network enforces the setting of secure password policies. We can help you to automate and enforce network security policies.
  • Never write down passwords. We realise that you need to keep some record of passwords and there is a way you can record them without creating risk. This is called “The Hint Method”. Hints should be based on information that is somewhat obscure or a fact that only you know. E.g. if you secretly love blue balloons you might set a password “BigBlueBalloons”.  You can write down the hint as “bbb”.  When you need to remind yourself of the password, then you will be able to see the note “bbb” and the clue will jog your memory.  Nobody else will be able to decipher what “bbb” means. (You might need to add numbers or special characters if the particular login system requires them e.g. BBB$ might jog you to remember “BigBlueBallon$”).
  • Other options – Consider using dual authentication.

One weak password can allow criminals to penetrate your network and cause major disruption and cost for your business.

The choice – Complex or long passwords?

Until recently, most experts were recommending “complex passwords” e.g. “P@$$w0rd”.

Wrong!

More recent research has shown that this type of password is not the best option after all.

New research proves that short and complex passwords are relatively easy for hackers to crack. To make matters worse, complex passwords are difficult for you to remember. In other words, the traditional approach to setting passwords was a “lose / lose”!

Therefore, it’s time for you to consider a new approach.

New recommendations are for you to set passwords that are long, but also easy for you to remember.

Short and Complex

  • Minimum 12 characters.
  • Include at least 3 of these characteristics:
    • Uppercase letters
    • Lowercase letters
    • Numbers
    • Special Characters (!@#$ etc)

Long and simple

  • The longer the better.
  • Easy to remember, therefore you are less likely to need to write it down.

Example:

  • A complex password such as “P@$$w0rd” could be cracked by robot in 9 hours.
  • A long (but simple) password such as “Bridge 2 Home” would take a robot 5 million years to crack.

Try some variations in the password checker below to help you pick a simple but safe password.
https://howsecureismypassword.net/

Read more...

How to protect your organisation against Ransomware Encryption

Ransomware and encryptions are the fastest growing crimes on the internet.

Make sure you know how to protect your vital information.  Here are some tips on how to mitigate these possible threats.

  • Keep your operating system software updated – because, malware and viruses often target known vulnerabilities and bugs in outdated software.
  • New ransomware variants appear on a regular basis, so always keep your security software up to date as well.
  • Criminal attacks are much broader than just scam emails.  Cybercrime methods are many and varied.  That is the reason why you need a comprehensive security strategy that is managed and enforced by trained professionals.
  • Be wary of unexpected emails containing links or attachments. If you are in doubt, call us and ask for help. Criminals frequently emulate branded emails, as per the example below. Scam emails will include links that direct you to a hacker’s site or to download a virus to your computer.
  • Never open email attachments that enable macros to view the content. If you receive an email that includes a link to a macro you should immediately delete the email and request the document be sent to you as a PDF.
  • Backing up important data is the most effective way to recover from a ransomware/cybercrime attack. You should ensure that backups are stored off- line and off site. This will ensure your backups cannot be deleted by the attackers.
  • Never pay the criminals.  Ransomware is malicious software that uses encryption to conceal your data and hold you to ransom to get your data back. If you have the right precautions in place, and your backups are 100% guaranteed, you will never need to pay the criminals.

Current trends show that 1 percent of emails contain malware.  Protect your business by learning how to protect your business and by using professional protection services.

Call Net2 – We can protect your business with proven Anti-Virus, Anti-Malware and give you confidence that your backups are complete and effective.

Read more...

How to Configure Out Of Office (OOO) via Exchange PowerShell

How to Configure Out Of Office (OOO) via Exchange PowerShell

Sometimes an end user goes on unexpected leave and the administrator needs to turn on their Out of office for them.

This can be simply done via the exchange powershell command. In addition, you can turn off a users out of office using exchange powershell as well.

Setting Up out of office message by Exchange PowerShell

Set-MailboxAutoReplyConfiguration -identity “name@test.com”  –ExternalMessage “Thanks for your mail. I am out of office and do not have access to mails. If your matter is urgent, please send an email to support@test.com” -InternalMessage “Thanks for your mail. I am out of office and do not have access to mails. If your matter is urgent, please send an email to support@test.com

Enabling Out Of Office using Exchange PowerShell

Set-MailboxAutoReplyConfiguration “name@test.com” –AutoReplyState Enabled

Removing Out Of Office using Exchange PowerShell

Set-MailboxAutoReplyConfiguration “name@test.com” –AutoReplyState Disabled –ExternalMessage $null –InternalMessage $null

Check Out Of State for a User

You can also utilize Get-MailboxAutoReplyConfiguration -Identity “name@test.com” to check the OOO that has been setup.

Read more...

Optus 3G Configuration Example for Cisco 887 Modem

Optus 3G Configuration Example for Cisco 887 Modem

If you need to configure a Cisco 887 to use a 3G sim, we have created a sample working configuration below.

Set your profile 1st

You may need to change the APN from yesbusinessip to the one Optus supplies

cellular 0 gsm profile create 1 yesbusinessip chap optus optus ipv4
cellular 0 gsm prl-region 3
cellular 0 gsm band auto-band

 

Router Configuration
[conf t] version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname router
!
boot-start-marker
boot-end-marker
!
security authentication failure rate 3 log
security passwords min-length 6
logging buffered 51200 warnings
logging console critical
!
aaa new-model
!
aaa authorization exec local_authorisation local
!
aaa session-id common
clock timezone AEST 10 0
clock summer-time AEST recurring 1 Sun Oct 2:00 3 Sun Apr 3:00
!
ip cef
no ipv6 cef
!
multilink bundle-name authenticated
chat-script cellinternet “” “AT!SCACT=1,1” TIMEOUT 60 “OK”
!
controller Cellular 0
!
ip ssh time-out 60
ip ssh authentication-retries 2
ip ssh version 2
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface FastEthernet4
no ip address
shutdown
duplex auto
speed auto
!
interface Cellular0
description 3G SIM Slot 0
ip address negotiated
ip nat outside
ip virtual-reassembly in
encapsulation slip
dialer in-band
dialer idle-timeout 300
dialer string optus
dialer string cellinternet
dialer-group 1
async mode interactive
!
interface Vlan1
ip address 192.168.100.101 255.255.255.0
ip nat inside
ip virtual-reassembly in
!
ip forward-protocol nd
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip nat inside source list 23 interface Cellular0 overload
ip route 0.0.0.0 0.0.0.0 Cellular0
!
access-list 10 permit 192.168.100.0 0.0.0.255
access-list 23 permit 192.168.100.0 0.0.0.255
dialer-list 1 protocol ip permit
!
control-plane
!
line con 0
no modem enable
line aux 0
line 3
exec-timeout 0 0
script dialer cellinternet
modem InOut
no exec
transport input all
rxspeed 21600000
txspeed 5760000
line vty 0 4
access-class 23 in
privilege level 15
transport input ssh
!
end

Read more...

Exchange 2013 DAG – Install cumulative update (unattended)

This article gives basic steps to install cumulative update in an Exchange 2013 DAG environment
Exchange 2013
Please ensure you have a backup of your Exchange server before doing this

Download and extract the cumulative update

Open CMD prompt (make sure you run as administrator) and run these commands from the extracted directory

Setup.exe /prepareSchema /IAcceptExchangeServerLicenseTerms
Setup.exe /prepareAD /IAcceptExchangeServerLicenseTerms
Setup.exe /prepareDomain /IAcceptExchangeServerLicenseTerms

 

Put 1st DAG server into maintenance mode (use exchange powershell)

$server = $ENV:ComputerName
Set-ServerComponentState $server -Component HubTransport -State Draining -Requester Maintenance
Redirect-Message -Server $server -Target nameof2ndserver
Suspend-ClusterNode $server
Set-MailboxServer $server -DatabaseCopyActivationDisabledAndMoveNow $True
Set-MailboxServer $server -DatabaseCopyAutoActivationPolicy Blocked
Set-ServerComponentState $server -Component ServerWideOffline -State Inactive -Requester Maintenance

Close exchange powershell and open CMD prompt (as administrator user)

Setup.exe /mode:upgrade /IAcceptExchangeServerLicenseTerms

When finished, open exchange powershell and take server out of maintenance mode

$server = $ENV:ComputerName
Set-ServerComponentState $server -Component ServerWideOffline -State Active -Requester Maintenance
Resume-ClusterNode $server
Set-MailboxServer $server -DatabaseCopyActivationDisabledAndMoveNow $False
Set-MailboxServer $server -DatabaseCopyAutoActivationPolicy Unrestricted
Set-ServerComponentState $server -Component HubTransport -State Active -Requester Maintenance
Restart-Service MSExchangeTransport
Restart-Service MSExchangeFrontEndTransport

Then run the same process on the other Exchange DAG server

Read more...

Exchange 2013 Prerequisites for deployment

When deploying Exchange 2013, you can use the following powershell script to install the required roles and features on Server 2012 R2

Powershell

Install-WindowsFeature AS-HTTP-Activation, Desktop-Experience, NET-Framework-45-Features, RPC-over-HTTP-proxy, RSAT-Clustering, RSAT-Clustering-CmdInterface, RSAT-Clustering-Mgmt, RSAT-Clustering-PowerShell, Web-Mgmt-Console, WAS-Process-Model, Web-Asp-Net45, Web-Basic-Auth, Web-Client-Auth, Web-Digest-Auth, Web-Dir-Browsing, Web-Dyn-Compression, Web-Http-Errors, Web-Http-Logging, Web-Http-Redirect, Web-Http-Tracing, Web-ISAPI-Ext, Web-ISAPI-Filter, Web-Lgcy-Mgmt-Console, Web-Metabase, Web-Mgmt-Console, Web-Mgmt-Service, Web-Net-Ext45, Web-Request-Monitor, Web-Server, Web-Stat-Compression, Web-Static-Content, Web-Windows-Auth, Web-WMI, Windows-Identity-Foundation, RSAT-ADDS

Links for required software
http://www.microsoft.com/en-us/download/details.aspx?id=34992
http://www.microsoft.com/en-us/download/details.aspx?id=17062
http://www.microsoft.com/en-us/download/details.aspx?id=26604

Read more...

How to set Out Of Office in Outlook 2013

How to set Out Of Office in Outlook 2013

Trying to find the Out of Office setting in Outlook 2013 can be tricky if you are used to Outlook 2003.

It’s actual quite simple. In Outlook 2013

Select file
Select Automatic replies
Set your Out Of Office message
One for people inside my organisation
One for people Outside my organisation
Set a date range you want the Out Of Office to be effective
Click ok and your done

Reference: http://www.microsoft.com/en-au/server-cloud/products/windows-server-2003/

Read more...